Support » Alpha/Beta/RC » Visual Editor’s not working

  • hi, i’ve updated my wordpress to the latest version with svn today, and after that, I found that my visual editor is not working while I’m writing articles, I’ve try toggle the Use Visual Editor settings, but it still won’t works.
    Anyone have any idea about this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • This is what I did to fix mine:

    – re-uploaded wp-includes directory
    – checked my profile to make sure “Use Visual Editor” box is checked
    – re-uploaded/updated Advanced Tiny MCE
    – logged out and cleared cleared cache and temporary internet files and then logged back in
    this is what mine looks like now

    if this still doesn’t work, make sure your plugins aren’t interfering, that tiny mce is installed in the right directory and right order, and check the WPLANG code in the config php file. (I personally deleted this line of the code).

    Use Visual Editor is checked under my user profile, but there is not even any mention of the visual editor under Settings>Writing>Formatting. The only options that appear there are about converting emoticons and dealing with improperly formatted XHTML.
    The visual editor tab appears when writing a kitten names post but is actually the HTML editor, and clicking on the HTML tab does nothing.
    If I browse to the tinymce config file in firefox with compression set to on, I see nothing but a little Javascript symbol. If I turn compression off it get a page full of gibberish.
    It is not a caching issue as I have cleared my browser cache multiple times, cleared the JS cache on the server, and even completely removed WordPress and reinstalled it and the visual editor still won’t work.

    the problem occurs in both IE7 and Firefox 3?

    This post solved the problem for me when I upgraded to 2.6.

    Since I’d forgotten about having made the fix, I simply replaced the whole Includes folder when upgrading to 2.6.1, and so it’s back to the config file.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Visual Editor’s not working’ is closed to new replies.