Support » Fixing WordPress » Visual editor unresponsive with no text input, buttons, etc

  • To anyone that can help,

    I haven’t posted for a couple of weeks and I’ve just logged on to find that when I go to add a new post into the visual editor, there is nothing there. I’ve seen many people talk of white text and blank text box but there really isn’t anything. No top buttons, no ability to place text in the box, nothing.

    I run the following plugins that may effect the text input: Black Studio TinyMCE Widget, Jetpack by, Page Builder by SiteOrigin, Ultimate TinyMCE and WordPress SEO.

    I have tried deactivating them all together and individually then trying a new post but it still won’t work and they haven’t caused problems before. I’m not too sure where to look to fix it. When I click onto ‘Text’ instead of the visual editor, I get the top row of buttons back but no way of putting in text and when I go onto the ‘Page Builder’ tab, it allows as normal but if I place a widget into one of the spaces to write in, again, it doesn’t have any buttons and when I click into the white space, it doesn’t change and I still can’t input any text.

    If anyone has any theories I would very much like to hear them. My website is (if that helps).

    I hope to hear from someone. Thank you very much! 🙂


Viewing 1 replies (of 1 total)
  • esmi


    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder and wp-config.php & root .htaccess files – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

Viewing 1 replies (of 1 total)
  • The topic ‘Visual editor unresponsive with no text input, buttons, etc’ is closed to new replies.