Support » Fixing WordPress » Visual editor suddenly doesn't work

  • There’s not much more to say. It used to work and stopped about a week ago. I’m running on Debian using nginx, spawn-fcgi, and memcached.

    I even did a fresh install of WP 3.0.1 and it didn’t work, from which I infer that there’s some interaction with my system, but the machine is pretty minimal, since it’s only being used for WordPress. I’m also pretty frazzled at this point, so I certainly could have made a mistake in my fresh install.

    Has this ever happened to anyone else? Googling was pretty hopeless (too much stuff from old version of WP), so I’m turning to here.

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems?

    resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    – increasing the memory available to PHP?
    http://wordpress.org/support/topic/253495#post-1017842

    Hi i had the same problem.

    Only the re-upload of the wp-admin and wp-includes solved the problem.

    I’m still concerned because i haven’t touched to the wp-admin and wp-include folders. So i don’t understand how it stopped to work suddenly. On top of that i’m still not sure that everything is fixed and i will not have the problem again.
    I’ll keep you informed if the problem reappears.

    Odo.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Visual editor suddenly doesn't work’ is closed to new replies.