Support » Plugin: Classic Editor » Visual Editor shows blank(white) but have content

  • Resolved rashedbrur

    (@rashedbrur)


    Hi

    I have used the Davinci Woo theme with alidropship woo plugin. Now I am facing a big issue. The visual editor (Classic Editor) is not working. Problems-

    1. The visual editor shows blank. The full editor is just white.
    2. If I click the text beside the visual the texts, image link, HTML code displayed. But when I again click on visual it appears.
    3. If I edit on visual and update it’s not updating anything.
    4. I have Sellika from Alidropship. I bought this but it’s not working. Maybe because of the editor.

    NB: I have tried to install classic editor still not worked. I don’t want to uninstall the theme again and also the Alidropship and Woocommerce.

    I need help. Please help. The same product both on visual and text editor.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello, it looks like you are experiencing the same issue that I reported in ticket 52111.
    Another ticket, 52133, seems to describe similar failing behaviour.
    Unfortunately neither ticket has received much attention to come up with a permanent fix.
    A temporary solution that has worked for me and for others is to use the jQuery Migration Helper and set the JQuery library back to a version that allowed Classic Editor to work.

    Thread Starter rashedbrur

    (@rashedbrur)

    Thanks, this helps me. But I think this helps a little. I have to edit my products now and after the edit complete, I have to shift back to the latest jquery.

    My experience was that you could make changes to your content in the Text tab and that that would be saved and shown on the web pages. It only seemed to be a problem with the Visual tab.

    cyberjet2011

    (@cyberjet2011)

    Forbidden
    You do not have permission to access this document.

    Web Server at bigshoppy.com

    The character encoding of the HTML document was not declared. The document will render with garbled text in some browser configurations if the document contains characters from outside the US-ASCII range. The character encoding of the page must be declared in the document or in the transfer protocol.

    Thread Starter rashedbrur

    (@rashedbrur)

    I have used jquery migrate helper and it’s fine no.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.