Support » How-To and Troubleshooting » Visual editor problem is still NOT RESOLVED

Visual editor problem is still NOT RESOLVED

Viewing 8 replies - 1 through 8 (of 8 total)
  • The issue I described in http://wordpress.org/support/topic/166212 is a specific problem, there’s a way you can verify if this is the problem you have using Firefox and the firebug plugin. You really ought to do this.

    I agree the response to these problems has been poor but it’s a 50/50 thing, you have to make some attempt to produce a sensible error report.

    English isn’t your first language I think so I would suspect the same language problem I reported. What is your WPLANG set to in the wp-config.php file?

    It was empty (standart, with no changes). Now I wrote there ‘en’, tried to decision this bug. But there is no result for me.

    like this ? define (‘WPLANG’, ‘en’);

    and be sure to remove the files in /wp-content/uploads/js-cache

    I’d like to try and help you but you’re going to have to try a little yourself as well. Have you some errors from firebug? Opera also produces some usable debug.

    define (‘WPLANG’, ‘en’); – yes

    I remove that files, but they appear again. Maybe problem is in caching proccess of my internet provider?

    sorry, I can’t help you. If you do decide to get some more data using a tool like firebug then post it.

    Moderator Andrew Ozz


    WordPress Dev

    @hellveen, your original post is not exactly correct. WordPress is an open source project and anyone can contribute. If you read the WordPress blog, you would notice that:

    We always talk about things like downloads, and the 2.3 branch has already had 1.92 million downloads as I write this post, but this time we have some far more interesting information I’d like to share.

    There were over 1,200 commits to our repository since 2.3.0 and over 90 people were credited in them. This means in our core code, not plugins, there were at least 90 individual folks that contributed something high-quality enough that it made the cut to be part of the download you guys get today. I had no idea this group of people was so large.

    Anyways, did you follow the step-by-step in http://wordpress.org/support/topic/165449 ? If yes, did you see the big js file in step 4? If yes, as ian_spare mentions, could you look for specific js errors that would allow someone to trace your specific problem. Thanks.

    This is how I fixed mine:

    Try re-uploading (or uploading if you dont have) Advanced Tiny MCE.
    I also re-uploaded the wp-content folder and then logged out, cleared cache and temporary internet files and then logged back in.

    Just for reference, I removed the WPLANG line from my config.php file.

    I’m on a Mac & wasn’t getting the visual editor in 2.5.1, a fresh install, in Firefox or Safari. After trying half a dozen suggestions from the forum with no luck, someone mentioned something about a windows unzipping problem. I’m actually on a Mac, but this fixed me up:

    I deleted everything, then downloaded the .tar.gz version instead of the .zip version (which is what I’d originally used), installed the usual way, and voila, visual editor is back.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Visual editor problem is still NOT RESOLVED’ is closed to new replies.