Support » Fixing WordPress » Visual Editor Not Working in 3.5

  • Resolved lauraseo


    Site was auto updated by hostgator
    Visual editor no longer working.
    Just spent 2 hours on the phone with them and they have no idea. Whoever has gotten help with them on this has been lucky.
    Interestingly, they had no record of the site being auto updated and I read them the email that said it had been.
    Yes, I have read the master list & all the trouble shooting and have done everything and now I start a new thread as nothing is working.
    Please advise.

Viewing 9 replies - 1 through 9 (of 9 total)
  • I had the same problem. One suggestion in this forum was to add the “Use Google Libraries” plug-in. I did this and it worked. Visual editor, tool bar, insert images all work now. Hope it helps you.

    Moderator Samuel Wood (Otto)

    (@otto42) Admin

    A lot of the people who have had problems with HostGator’s upgrade have reported that clearing their browser caches, or using another browser, have done the trick for them.

    If installing the Use Google Libraries plugin also appears to work, then clearing your browser cache will very likely work instead of using that plugin as well. Not that it’s a bad plugin, it’s great. But the underlying problem is most likely the browser cache.

    Thread Starter lauraseo


    The library plugin did work, but is that really a good long term solution?
    It is not the browser cache, I tried all that (my 2 hr call to hosting support agrees it is not that.)

    also faced the similar problem ..
    searched in WordPress forums and also got this solution working

    Add this in wp-config.php file

    define(‘CONCATENATE_SCRIPTS’, false );

    and it worked for me 🙂

    I already have Use Google Libraries plugin installed. And the mod to wp-config.php did not work for me. What to do?

    I spent three days tryin to figure out what I’d done wrong, reinstalled 3.5, cussed, stomped my feet, done of it worked…Spent 10 minutes on the forum, found this thread, installed Use Google Libraries and now everything works. Thank you!!!!!

    Installing the Google Libraries solve this issue for me also.

    This is curious, because I have more blogs in Hostgator with no problem and with no Google Libraries installed. The only differente is that the last one was installed with Quick Install instead of Fantastico.


    I was having the same issue with the visual editor.
    I uninstalled ALL the plugins and then added them back in one by one.
    I got it to work! I’m pretty sure the problem child was a plugin for YouTube Carousel.

    Nora, for people that use this plugins, maybe. But There is no reason for this happen in new installations.


Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Visual Editor Not Working in 3.5’ is closed to new replies.