Support » Fixing WordPress » Visual editor not working, have tried some suggestions

  • Hello,

    My visual editor tab has not been working since the 3.5 upgrade. I have tried these things:

    1. Disabled all plugins. I have 4 (JetPack, All in one Favicon, WP Super Cache, and Akismet). I do not have FeedWordPress (FWP), which has been mentioned in other threads.

    2. Switched to twenty eleven theme.

    3. Cleaned out all of my cache, disabled NoScript, cleared history, etc.

    None of these attempts have worked. Since I’m really an amateur at web design I am not comfortable yet doing a manual upgrade that would require manually changing around the files in the wp-content folder. I’m really unsure what else to do at this point.

    Is there a planned update or a patch to this?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Christine Rondeau


    Volunteer Forum Moderator

    Have you tried another browser? I know that others have complained about Chrome…

    I was using Firefox before. I switched to Internet Explorer and got the same thing. I just downloaded Google Chrome and tried it on that. All three browsers have yielded the same results.



    Forum Moderator

    Hey phil, if you need help, please start your own thread and include relevant information in your thread — what theme you are using, what plugins you have active, and what steps in the troubleshooting thread you have already tried.

    Ok so who has the fix for a non working visual after upgrading to 3.5?

    instead of sniping – provide a fix for this problem

    I’m having the same problem, and I’m working on a website whose launch deadline was yesterday. Because I haven’t found a fix to this, i’m stuck. Please advise, ASAP



    Forum Moderator

    @ehdensemble and @bluntman001 – please start your own thread — you’ll get faster help and the forums work better to have one person per thread. It’s also rude to hijack someone else’s thread.

    Alright it’s been about a week since I started the thread. My main questions I’m hoping to see answered are:

    1. Is there a planned update or a patch to fix this – given that the problem is pervasive and very likely rooted in WordPress itself?

    2. Is there a way I can just go back to the previous version of WordPress to bypass the issue?


    – TCM

    I had similar issues that I solved temporarily by adding
    define(‘SCRIPT_DEBUG’, true);
    in wp-config.php file, as suggested by XIIIzen in this thread.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Visual editor not working, have tried some suggestions’ is closed to new replies.