Support » Fixing WordPress » Visual Editor Not Working after Upgrade to 4.0

Viewing 15 replies - 1 through 15 (of 48 total)
  • janet4now

    (@janet4now)

    still awesome :)

    try disabling all your plugins and check again if it works.

    I have cleared all the cache and disabled all the plugins, but no luck:(

    janet4now

    (@janet4now)

    still awesome :)

    can you post a link to your site?

    And did you try activating a wordpress default theme like twentyfourteen?

    Same exact problem here. Can’t add tags, can’t add media, can’t ad links. I had to switch to text view and write the code in order to put a link in one of my posts.

    http://grouchyturtle.com/

    Ok, so you disabled ALL plugins and then checked to see if the problem was resolved? And it wasn’t?

    Then please check whether a conflict with the theme is the problem. Keeping plugins deactivated, activate one of the WP default themes, like TwentyFourteen, and then check to see if the issue is still there.

    Hi, I have followed all the steps suggested here. No results, nothing is working with default twenty fourteen theme as well.

    Same problem as all the above. No plugin or theme conflict, and I’ve tried reinstalling manually and through the panel, but still it won’t work.

    Hi can anyone come up with final solution for this issue please?

    Just FYI, everyone here is a volunteer, and there’s not necessarily a “final solution” to be offered. These types of problems happen to everybody who works with WordPress at some point, and it often takes many hours of work to resolve, or hiring someone with more expertise.

    Next step: Please post a URL. Before you post it, please return the site to troubleshooting mode: disable ALL plugins (no exceptions!) and activate TwentyFourteen or TwentyThirteen theme.

    Goddbody, I was talking to Manjusavanth, whose support thread this is. If you want to ask for support, please start a new thread. Thanks.

    The problems each person is having are definitely not the same, since everybody is using different hosting, theme, plugins etc. Each problem needs its own support thread.

    It’s also not helpful to assume that WP 4.0 has a bug which someone should hurry up and fix. The great majority of these problems are caused by themes and plugins which haven’t been updated for the new version of WordPress.

    this will help your problem and fixing visual editor

    1 Try replacing
    /wp-includes/js/tinymce/ with fresh copy

    if didn’t work

    2. try to edit wp-config.php and add
    define(‘CONCATENATE_SCRIPTS’, false);

    Hi lavistayk

    from where should i get /wp-includes/js/tinymce/ with fresh copy? please.

    I had a similar problem but it turned out to be because of the theme I was using (Avada). They recently asked me to update the theme because of the Revolution Slider security hole, but after updating, the visual editor stopped working (the text editor was not even usable). I went into the Avada theme options and disabled Revslider completely and my editors both function correctly now.

    Maybe that’ll help someone else too. 3rd party themes are more trouble than they’re worth, imo.

Viewing 15 replies - 1 through 15 (of 48 total)
  • The topic ‘Visual Editor Not Working after Upgrade to 4.0’ is closed to new replies.