WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Visual Editor Not Working after 3.5 Automatic Upgrade

[Resolved] Visual Editor Not Working after 3.5 Automatic Upgrade

  • Hello,

    To be honest, I don’t figure out these bug but my client does. He don’t know how to code and he rely on the Visual Tab that wordpress had offer.

    I have 2 personal website that runs wordpress and I have upgraded them manually (clicking the upgrade button) WordPress 3.5. And I can click the Visual Tab and Text Tab without a problem.

    However, on my clients website which is not upgraded manually (not clicking the upgrade button) but was upgraded automatically by his hosting account then we can only utilize the Text Editor Tab, and when I try to click the Visual Tab nothing happens; all I can see was still the Text Editor (HTML Before)

    I have done the following troubleshooting
    1. Deactivating All plugins, (the only plugin that runs on my client website is WP Cache)
    2. Switching Themes (I even switch to Default wordpress theme Twenty Ten, Eleven and even Twenty Twelve)
    3. Creating new admin..

    Then still no chance of getting the Visual Tab to work…

    I have also read the master list
    http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

    P.S If you have similar issues with my report, please create your separate thread.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Visual Editor Not Working after 3.5 Automatic Upgrade’ is closed to new replies.
Skip to toolbar