Support » Fixing WordPress » Visual Editor not working

  • After repairing a permissions issue with my host, I find that my visual editor is no longer working. I can see the option, but it is not active.

    I’ve tried many of the suggestions from another thread – Use Google Libraries, switch to Twenty Eleven, clear the cache, turn off all plugins – and none of it works to restore my visual editor.

    In addition, Use Google Libraries causes my WP top bar (visit site, new, etc) to turn into html coding (this may be a new topic and I’m happy to move it to a new thread.)

    Is there anything else I can do to fix the visual editor?

    My site is (although the public view looks fine.)

    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Sorry to hear about the problems with your host. I would try reinstalling WordPress by manually overwriting my wp-admin and wp-includes directories with fresh copies from next.

    ldelappe- I have been having this issue with the visual editor. I used the Google Libraries and it solved the issue with the visual editor but then my color box just shows the empty “google shopping cart” So I had to remove it. Have you had any luck fixing this?
    Also I’m not sure if it is related to the same problem but my product images will not upload without a error and are not cropping correctly. I bring this up because both issues appeared at the same time.

    I have turned off all of the plugins with no luck.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Visual Editor not working’ is closed to new replies.