Support » Fixing WordPress » Visual Editor Not Working

  • Resolved brittanyfrid

    (@brittanyfrid)


    Hello!

    My visual editor has completely disappeared. I am very new to .org and can’t figure this out. I haven’t made any changes to my plugins, no change in settings, and no coding changes… it just happened. Anyone have any suggestions?

    Thanks!

    Brittany, http://www.satinandsnowflakes.com

Viewing 5 replies - 1 through 5 (of 5 total)
  • RichardWPG

    (@richardwpg)

    Try a fresh download and re-installation again. Make sure you perform backup first.

    I have backed up (for the first time ever)the site, and I have tried re-installing WordPress (I’m hitting the “Re-Install Now” button on the updates page) about 4 times now. I have turned off all plugins, including Jetpack, and it hasn’t solved the problem. I reviewed all my settings again to confirm that I haven’t done something that would turn off the visual editor, but nothing seems fishy.

    I’m totally lost!

    Brittany

    esmi

    (@esmi)

    Forum Moderator

    (I’m hitting the “Re-Install Now” button on the updates page

    No. That’s not a real re-install button. All it does it tries to update the site to 3.4.1. As you are already using 3.4.1, it effectively does nothing for you. Are you sure that you haven’t disabled the rich-text editor in your profile?

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    Found it! I HAD disabled the editor – I had no idea it would be in the user profile. Thank you so much, this has been driving me insane!

    esmi

    (@esmi)

    Forum Moderator

    Glad I could help 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Visual Editor Not Working’ is closed to new replies.