Support » Fixing WordPress » Visual Editor Missing

  • Resolved whipadish

    (@whipadish)


    Hi here

    I need your help – I have upgraded to the latest version of WordPress 3.8.1 and now my “visual editor” is missing. It only shows the html codes for pictures I have downloaded.

    I deactivated all my plugins and I am still having the same problem. What should I do next?

    Thanks
    Maureen

    http://www.whipadish.com

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hello, I’m having the same issue. I have verified that it was not disabled in the user profile: http://screencast.com/t/8hshA3D7VJDh

    Hi,
    I am having the same problem on one site.

    I have tried every thing I could fine in past posts about this problem that seems to come and go with various updates..

    Any ideas on how to correct?

    Thanks

    Dale

    Hi

    I managed to fix the problem – I went to :-

    Users – Your Profile – and make sure that “Disable the visual editor when writing” is unchecked.

    Seems to be working fine now – lets hope it stays that way!

    Glad that worked for you whipadish! Unfortunately, mine is already unchecked

    Hello all, I have solved my situation. I disabled the Google Analytics for WordPress Version 4.3.4 and it fixed it for me.

    I can’t reproduce the problem anymore, so maybe it was some sick initialization or something got cleared as I deactivated plug-ins.

    I don’t think that this specific plugin was causing the problem, but I disabled others before and this one was the one that cleared the issue. I have since enabled it again, and everything still works.

    Good luck!

    If I had that plugin installed I might try that, but I think most of us who have been trying unsuccessfully to solve this problem have already taken the step of disabling every plugin we have and it still isn’t working. It may be that there is no common thing that is breaking the editor, but if that is the case then the editor is too easily broken and it may be time to redesign or replace the base code for it. People have been having this problem randomly since v3.2 at leased based on the posts that searches turn up.

    It was such a weird problem. I traced the Javascript loading for the visual editor, and everything seemed to work fine. There was no obvious missing or corrupt file, and I don’t see what disabling that plug-in could have done. It was very frustrating for sure.

    It turns out mine was the theme I was using (Edu Blogs) I removed that and all is fine now

    I disabled all my plugins – 7 in total. That resolved my issue. I’d like to list all the plugins or go 1×1. None of which were an absolute necessity since I use marketing automation software. Anyway thanks for the suggestions.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Visual Editor Missing’ is closed to new replies.