WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Visual editor malfunctions after upgrade to 3.9.1

[Resolved] Visual editor malfunctions after upgrade to 3.9.1

  • We recently upgraded to version 3.9.1, and now the visual editor is malfunctioning for both my client and myself. For my client, when she makes a change and then clicks Preview Change and then comes back to the editor, all the paragraphs have merged into one. For both myself AND my client, sometimes we cannot change an H6 (or other type of block) into something else. We select the block to change, click the H5 (or other) button, and the edit window just reverts back to how it was before (except it now shows the top H2 block selected). In other words, going back to that block we wanted to change, it is still in H6.

    I have already tried deactivating all the plugins (only 2 were active before I tried WP Edit and TinyMCE Advanced, also deactivated) — and switching to a default theme.

    My client uses a Windows computer and probably Google Chrome. I use a 10-year-old Mac running OSX 10.4 and editing with Safari.

    Site is:
    http://www.wholehealtheducation.com/

    I’m not sure which version of WordPress we used previously. It was probably 3.8 something, possibly even 3.7 something. But my client used the visual editor successfully for 2 years and now cannot. The only change was the upgrade to 3.9.1.

    My client is tearing her hair out. Please help.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Visual editor malfunctions after upgrade to 3.9.1’ is closed to new replies.