Support » Fixing WordPress » Visual Editor issue after 3.9.2 update

  • Resolved wingzfly

    (@wingzfly)


    Hi all!

    So here’s my problem:

    I’m the webmaster for the site at Valleyartsnj.com. I was on vacation a couple of weeks ago and the site owner said they were having some issues with the site. I was finally able to log in today on my return and it turns out that the problem is four-fold:

    1) The “Visual” tab in the editor is selected, but there appears to be nothing inside the text box, certainly nothing “visual.” Instead, it’s all HTML in a white font color on a white background, so it appears blank.

    2) I can’t click back and forth between the “visual” and “html” tabs.

    3) None of the editor’s normal formatting buttons show up. (The bold, italics, etc. row is gone.)

    4) I can’t seem to open any of the other pull down menus on the editing pages, meaning I can click the triangle at the top of the “publish” box, for example, but it doesn’t do anything.

    From what I’ve read, it sounds like the problem may be related to TINY MCE, since the dashboard and everything else seems to work and the problems appear to be limited to the editor.

    I’ve tried disabling all the plugins, including renaming the plugin directory, but it doesn’t help.

    I’ve tried changing themes over to the Twenty Fourteen theme and that doesn’t help. I still have those problems on the default theme.

    I’ve tried reinstalling WordPress 3.9.2 manually but that hasn’t helped.

    I’ve also manually reinstalled the latest version of TINY MCE (before I did the full 3.9.2 reinstall) and that didn’t work.

    I’ve tried it on various browsers (IE9, the latest version of Chrome, Safari, and the latest version of Firefox) and on several different computers and the results are the same on each.

    I can’t figure out what else to try, so I’d love some input, ideas, advice, etc.

    Thanks in advance to you all for your help and time.

Viewing 15 replies - 16 through 30 (of 34 total)
Viewing 15 replies - 16 through 30 (of 34 total)
  • The topic ‘Visual Editor issue after 3.9.2 update’ is closed to new replies.