WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Visual Editor Issue 520 (Origin Error)

[Resolved] Visual Editor Issue 520 (Origin Error)

  • Abu Zafor
    Member

    @abuzaforbg

    My WordPress visitor editor was absolutely ok but after updating to WordPress 3.9.1 My visitor editor gone. That’s mean, There is no button even no text in post editor. But everything is ok while I am using Text instead of Visual.

    After lots of research, I have found that some of the WordPress files are returning 520 HTTP code. The files and directories are:

    http://www.domainname/wp-includes/js/wp-lists.min.js?ver=3.9.1
    http://www.domainname.net/wp-includes/js/heartbeat.min.js?ver=3.9.1
    http://www.domainname.net/wp-includes/js/tinymce/plugins/wpfullscreen/plugin.min.js
    http://www.domainname.net/wp-includes/js/tinymce/plugins/textcolor/plugin.min.js

    Here is the error reported by Google Chrome consol:

    GET http://www.domainname.net/wp-includes/js/wp-lists.min.js?ver=3.9.1 520 (Origin Error) post-new.php:1981
    GET http://www.domainname.net/wp-includes/js/heartbeat.min.js?ver=3.9.1 520 (Origin Error) post-new.php:1992
    Uncaught TypeError: undefined is not a function post.min.js?ver=3.9.1:1
    Resource interpreted as Font but transferred with MIME type text/plain: "chrome-extension://annopcfmbiofommjmcmcfmhklhgbhkce/assets/fonts/NotoSans-Regular.ttf". captureFrame.js:1
    GET http://www.domainname.net/wp-includes/js/tinymce/plugins/wpfullscreen/plugin.min.js 520 (Origin Error) tinymce.min.js?ver=4021-20140423:4
    Failed to load: http://www.domainname.net/wp-includes/js/tinymce/plugins/wpfullscreen/plugin.min.js tinymce.min.js?ver=4021-20140423:4
    GET http://www.domainname.net/wp-includes/js/tinymce/plugins/textcolor/plugin.min.js 520 (Origin Error) tinymce.min.js?ver=4021-20140423:4
    Failed to load: http://www.domainname.net/wp-includes/js/tinymce/plugins/textcolor/plugin.min.js tinymce.min.js?ver=4021-20140423:4

    How to fix the issue, currently I am experiencing? Is there any idea or solution?

    Thanks In Advance!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Visual Editor Issue 520 (Origin Error)’ is closed to new replies.