WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Visual editor icons missing

[Resolved] Visual editor icons missing

  • Using custom theme.

    Have tried disabling/enabling all plug ins to no avail.

    Can write in html, however cannot post in visual or html.

    Have read all of the supposed fixes. None pertain.

    Server side says things are fine.

    Can someone help please?

    Thanks in advance.

Viewing 5 replies - 1 through 5 (of 5 total)
  • What actually happens when you click on visual?

    • Make sure the visual editor isn’t disabled under Users>Your Profile
    • Make sure you don’t have Javascript disabled in your browser.
    • Re-upload all the core WordPress files.

    Hi threestyler,

    Nothing happens,a blank editing screen.

    After two weeks, I am having this same issue now in IE.

    Icons are not visible in visual.

    V.E. is not disabled in users.

    Javascript is enabled.

    Any ideas?

    Thank you.

    This issue has been resolved.

    I simply replaced the default wp editor with fckeditor-for-wordpress-plugin.3.3.1.

    What a difference!

    Thanks wp plugin developers!

    thank you. good job.

    http://www.boyamax.com

    Updating my permalink structure worked for me. It doesn’t seem to matter which structure you choose either. You can even change it back to the previous permalink setting and the icons will continue to appear. Hope this helps for some.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Visual editor icons missing’ is closed to new replies.
Skip to toolbar