Support » Fixing WordPress » Visual Editor Greyed Out

  • Hi

    we have had to move our site to a new domain so setup wordpress and then copied over the old site. All seems to be fine except the visual editor is greyed out (and we don’t speak HTML !)

    Have tried –
    new user

    reinstall wordpress

    different browsers

    all to no avail. Help please ?

    • This topic was modified 10 months, 2 weeks ago by  chris ball mba. Reason: wrong url

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • in your user profile
    Is visual editor ‘checked’ for ‘Disable the visual editor when writing’ ?

    Hi

    thanks for taking the time to reply. I’ve tried checking and unchecking, logging out between each change and then back in again…. no luck

    Chris

    Unfortunately, this kind of thing works on systematically checking potential problems one by one.

    assume you’ve tried clearing cache/cookies in the browser.
    if not, please try.

    if yes, consider changing the theme to one of the defaults and see if still greyed out, this will determine if it is a theme issue.

    Hi

    yes tried that, turning off the theme will destroy the site and I’ll have to build from scratch ?

    The theme was working fine on the site that we downloaded and then uploaded to this new domain (with no changes) so I’m thinking some sort of wordpress issue.

    Google search suggests :-

    “Ok, next up, try adding define(‘CONCATENATE_SCRIPTS’, false); to your wp-config.php file just below the define(‘DB_HOST’ line.
    To do so, access your server via SFTP or FTP, or a file manager in your hosting account’s control panel (consult your hosting provider’s documentation for specifics on these), and edit the file with a plain text editor.”

    ??

    Chris

    also, it may be worth trying to disable ‘Visual Editor’ then save and then uncheck and then save and see if it clears the issue. A long shot but has worked before.

    P.S. switching themes shouldn’t create a problem in itself as it just switches which theme is active and once you’ve checked, you can revert.

    • This reply was modified 10 months, 2 weeks ago by  judgerookie.

    Well, tried all of the above including adding define(‘CONCATENATE_SCRIPTS’, false); to the config file. Truly stuck

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Visual Editor Greyed Out’ is closed to new replies.