Support » Fixing WordPress » Visual Editor Error: Crops posts with Special Characters and Apostraphes

  • Hello! Running WP 2.6.3.

    The visual page editor does not recognize apostrophes or special characters, and will crop posts that have these.

    Even when HTML is used to create special character codes (eg. “’). If I exclusively use the HTML editor I am okay, but if I transfer the page from HTML to the visual editor, the post gets cropped at the point of the first apostrophe or special character.

    The code seems to recognize two different forms of apostraphes, both ’ and ‘ as two entirely different characters. (I’m assuming one is an apostraphe and the other is a single quote). It crops the page if either appear.

  • The topic ‘Visual Editor Error: Crops posts with Special Characters and Apostraphes’ is closed to new replies.