Support » Fixing WordPress » Visual Editor Doesn't work wordpress 3.3

  • Resolved renderinnovations


    I am developing websites for clients, only 1 client out of say 20 that use wordpress is experiencing this problem. I changed the theme, cleared my cache, used 3 different browsers, etc etc added the google library and the wp-super edit and nothing. I also had another plugin that I purchased from Code Canyon called “Visual Composer”.
    This plugin is another form of editor that overrides visual and you can enter awesome visual components, layouts etc. So I added this thinking that it would override visual editor but the plugin doesn’t even respond.

    Would it be javascript? I also have for the client https: ssl inserted. I recently added a google meta tag and after that it just want awol.

    Still any ideas?

    (BTW, there are so many threads the same… people complain that you are to start a new thread… people feel free to post on here, more crowd the better things get solved.)

Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi


    Forum Moderator

    It is probably a jQuery issue. Have you tried using another server/host? I have seen some evidence that this is also server related.

    And, yes, we do actually WANT you to start new topics instead of tacking onto ones that are a month old and already 2 pages long.

    I got it to work. I’m not sure how. Something with plugins. unactivating plugins, clearing cache and reactivating was the simple solution.

    And I love to see posts that are longer, I like to see how everyone is coming together with a solution rather than needing to keep several tabs open to read more than one. With one post, people collaborate and start showing their solutions, some work some don’t some are different ways of doing it.

    im currently running 4 wordpress sites and cant seem to figure out after updating all 4 of them that on one of them the visual editor has stopped working, if it helps all of the websites are running on the same webserver, please help me. im getting rather fustrated



    Forum Moderator

    @samrudd19: It is considered impolite to interrupt another poster’s thread. Please post your own topic.


    It’s cool. ┬áHave you tried deactivating and reactivation all plugins, cleared cache, switched to twenty eleven theme to make sure it wasnt your theme or installed a plugin called “use google libraries”?

    Sent from my iPhone

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Visual Editor Doesn't work wordpress 3.3’ is closed to new replies.