Support » Fixing WordPress » Visual Editor does not appear

  • I just installed WordPress 3.1.3 for one site. The visual editor, however, does not appear when I access it in either Safari 5.0.5 or Firefox 5.0 on a Mac running OS 10.6.8. I have no plugins installed.

    I am using WooTheme’s VibrantCMS. I have the same theme installed on another WordPress site that’s also running 3.1.3, however, and the visual editor loads correctly.

    Thanks for any help you can provide!

Viewing 7 replies - 1 through 7 (of 7 total)
  • First try going to the Twentyten theme to see if that resolves it. Sometimes things work differently even though they seem idenbtical.

    In the last line of ‘wp-config.php’ paste:

    define('CONCATENATE_SCRIPTS', false );

    It worked!!!
    After countless hours of searching and implementing all kind of solutions from the net, this is the one that made my visual editor appear instantly!

    Thanks a lot!!

    Hm, didn’t do the trick for me. Did you have to restart something to make it work?
    (I mean, how often is this config file being read …)

    I didn’t do anything special. I just added that line at the end of my wp-config.php file (which is the default wp-config-sample.php file, copied and modified to fit my blog’s settings), the resulting final part of the file being:

    /** Absolute path to the WordPress directory. */
    if ( !defined('ABSPATH') )
    	define('ABSPATH', dirname(__FILE__) . '/');
    /** Sets up WordPress vars and included files. */
    require_once(ABSPATH . 'wp-settings.php');
    define('CONCATENATE_SCRIPTS', false );

    Then, at the next refresh of the post-edit page ( – there’s no need for any other restart), the visual editor worked as it normally should have.

    Are you in 3.3?

    In the last line of ‘wp-config.php’ paste:
    define(‘CONCATENATE_SCRIPTS’, false );

    Thank you very much mozartweb!!!
    Now the WordPress 3.3 visual editor finally works!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Visual Editor does not appear’ is closed to new replies.