WordPress.org

Support

Support » How-To and Troubleshooting » visual editor dissapear after clicking second time

visual editor dissapear after clicking second time

  • Hi,
    I don’t know why, but mysteriously I’ve got the problem that my visual editor does not work properly anymore.

    I have three Screenshots where I can show exactly what it looks like:

    Screenshot 1 | My blogeditor opens with the HTML-View (no problem!)
    Screenshot 2 | here you can see what it looks like if I click on visual
    Screenshot 3 | now I go back to HTML and again to visual and you see: Everythings gone.

    Completly confusing for me…
    My problem is, that I don’t have any skills in AJAX. I’m only skilled in PHP, CSS, HTML (and school java).

    Heelppp please
    Scorpion | http://www.myScorpion.de

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-related problems?

    resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    No I didn’t try any of theses options…
    First of all I’ll try to re-upload the wp-admin & wp-includes folders! I wasn’t sure if this is possible without any further configurations/changes.

    If this does not work I’ll try the other things.

    I’ll give feedback then!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘visual editor dissapear after clicking second time’ is closed to new replies.
Skip to toolbar