WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Visual editor disappeared

[Resolved] Visual editor disappeared

Viewing 7 replies - 1 through 7 (of 7 total)
  • When you went to Users -> Your Profile, was the top checkbox checked?

    Yes it was. It appears on the edit/new post page, but all the buttons are missing except for 2-3 of them. Should I attempt to re-upload all the files again?

    For some unknown reason they have all just reappeared. Sorry for troubling everyone.

    Just faced the same issue, the visual edit buttons were not visible … turned out I had disabled java script from the web developer FF extension and forgotten to enable it again.

    I don’t see the visual edit buttons. I’ve enabled them under ‘Users’. When writing a post I get an error in IE7 saying that “tinyMCE” is undefined. It is the same with Firefox. I tried to upload ‘wp-includes’ once again (with SmartFTP) but that did not help. I’ve not previously installed WordPress before I installed 2.1. Does anybody have an idea to what I can do?

    natursyn, you’ve posted on a ‘resolved’ thread where the problem has been found and dealt with…

    your issue might relate to another thread:
    http://wordpress.org/support/topic/104960?replies=15#post-523095
    (i recognize the ‘tinyMCE undefined’ error from my own experience with the same issue)

    if so, please re-post your findings there and let’s hope we find the cause 🙂

    RavanH, obviously resolved for some, but not all, so ticket should stay open…UNTIL PROBLEM IS FIXED FOR ALL

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Visual editor disappeared’ is closed to new replies.
Skip to toolbar