Support » Fixing WordPress » Visual Editor difficulties following update to Mac OSX Mountain Lion

Viewing 6 replies - 1 through 6 (of 6 total)
  • GordonRe

    (@gordonre)

    Yes. I updated WP to 3.4.1 and it seems fine now.

    Beezodog

    (@beezodog)

    I was running WP 3.4.1 when I reported the problem.

    telemetry

    (@telemetry)

    I am also getting the same issue when trying to use the editor on a new macbook pro running mountain lion. The editor is blank and can not switch between visual and html mode. I am running WP 3.4.1 as well.

    Beezodog

    (@beezodog)

    If you type a character sometimes the character resets itself and you can begin to work. The problem seems to me to have something to do with the erratic refreshing of the screen. Could this have something to do with the version of Java we are running?

    Beezodog

    (@beezodog)

    The delay in Visual Editor appears to be because the textual content is downloading. But during EDITING there are screen glitches that indicate erratic screen updating. Large blank square areas of the screen suddenly go blank.

    I am having the same problem reported by Beezodog five months ago. I upgraded to Mountain Lion, and now WordPress visual editor is not working properly. Some buttons (e.g. bold, underline…) work fine, but the Link* button does not work, and the Text editing tab is not functioning either.

    System 10.8.2
    Chrome 23.0.1271.101 (but same problem using Safari and Firefox)
    Macbook Pro
    Site: biathlontario.ca

    *Yes, I know I have to highlight a word/phrase in the post in order to activate the Link button. The button is active (not-greyed out) but it does not pop up a link window. And yes, popups are permitted in my Chrome settings.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Visual Editor difficulties following update to Mac OSX Mountain Lion’ is closed to new replies.