Support » Fixing WordPress » Visual Editor Buttons and Content are not displaying

  • Hello there, I use WordPress 3.3.2 and recently I came up with a new problem. Whenever I want to add a post, Visual Editor buttons and content are not displaying, but I can see the “Visual” tab.

    Meanwhile, I can only write in the HTML area. The fact is that I use the plugin Quick Cache, and when I press the special button to clear cache, I refresh the page and then visual editor is showing up again.

    I think it’s annoying, because when I try to add another post, I have to follow the same process. Do you have any solutions?

Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi

    (@esmi)

    Forum Moderator

    Try:
    – switching to the Twenty Eleven theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress 3.3.2.

    Isn’t it a cache issue? The problem is always solved when I clear the cache…

    esmi

    (@esmi)

    Forum Moderator

    What cache?

    I use Quick Cache as a cache plugin. When I clear it and immediately try to add a new post, everything is fine.

    esmi

    (@esmi)

    Forum Moderator

    Then it sounds like the problem is with that plugin.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Visual Editor Buttons and Content are not displaying’ is closed to new replies.