[resolved] Visual editor button does not work in WP 3.5 (5 posts)

  1. fernandopolania
    Posted 3 years ago #

    My visual editor button is visible, but does nothing when I click it. I have deactivated all plugins and I am not running Jetpack. I've tried switching themes and problem persists.
    Thanks in advance.

  2. fernandopolania
    Posted 3 years ago #

    Problem solved by using the following:

    To fix WordPress visual editor not showing, follow the steps below:

    » FTP to your web server
    » Download your wp-config.php and add this line of code at the bottom of the file before the “require_once” line.

    define('CONCATENATE_SCRIPTS', false );

    (*remember to backup the original wp-config.php)

    Should look like that:

    /** Sets up WordPress vars and included files. */
    define('CONCATENATE_SCRIPTS', false );
    require_once(ABSPATH . 'wp-settings.php');

    » Once done, upload the wp-config.php to your web server again. Now refresh your wordpress page and you should see the Visual Editor now.

  3. appleisle
    Posted 3 years ago #

    Hi Fernando, mate this is crazy, I just updated to V3.5.1 and also have totally lost the 'visual editor' option.

    All pages just show in code view, even going to full screen does not provide any access to 'visual editor'.

    Is this a major upgrade error???

    Surely all WP users are not expected to edit their config files??

  4. asmirnov
    Posted 3 years ago #

    Fernando, thanks for the tip. Fixed the problem right up.

  5. Andrew Metcalf
    Posted 2 years ago #

    Huge thanks worked for me too now only the add media button to fix lol

Topic Closed

This topic has been closed to new replies.

About this Topic