Visual Editor Broken? (5 posts)

  1. Zaimejs
    Posted 3 years ago #

    I am using the SmallBiz theme, so I'm wondering if that is the issue...


    When I try to edit my posts, the Visual/Text editor button is greyed out. I can go back and forth from Visual to Text by going to my user profile and checking the box that allows or does not allow for visual editing.

    That's one problem.

    Now I can't add media to my posts. I click the add media button and nothing happens. I get nothing.

    I know that I was able to add media before because I added an image to the membership page, so I know it used to work.

    These problems didn't happen after update 3.5. I updated all of my plugins and WordPress after I noticed that I was having problems.

    I am using Chrome. I just tried the same thing in Firefox, and I have the same problems.

    What else can I try? I just tried shutting off my SmallBiz theme, and the buttons work... so the problem appears to only affect that theme. I sent the SmallBiz people a message. Anything else to try?

  2. gazouteast
    Posted 3 years ago #

    Zaimejs - it's not just you, I'm having the same problem today too with regard to the upload media button not working in visual editor.

    On the affected site, I'm using a Cyberchimps theme. The build is on WP3.5, all plugins up to date, etc etc. Using Firefox latest, with updated flashplayer etc.

    No idea what's going on.


  3. Zaimejs
    Posted 3 years ago #

    Thanks, gazouteast, glad to know it's not just me. Anyone else? Is there a fix?

  4. esmi
    Forum Moderator
    Posted 3 years ago #

  5. gazouteast
    Posted 3 years ago #

    did all of that esmi - didn't help ... but did get a right good rollocking off the boss for dropping the site for half an hour while I tried it all.

Topic Closed

This topic has been closed to new replies.

About this Topic