Support » Installing WordPress » Visual Editor and other links blank in 2.8.4 new install

Viewing 2 replies - 1 through 2 (of 2 total)
  • Any ideas about this? Since I haven’t heard anything from the other post, I’m going to put the details here:

    I seem to have re-created a problem that was occurring when 2.8 came out. I’ve just done a new install for a second domain within a subdirectory in public_html. I think this is the correct way to do it, and I can see and manipulate the site fine.
    The problem is that the links and commands in Visual Editor and QuickPress are either blank or question marks.

    The problem appeared with a fresh install – no additional plugs-in.

    I’ve tried putting
    define( ‘CONCATENATE_SCRIPTS’, false );
    into the config_php file to no avail. I put it in line 2 after the asterisk, and also tried adding a line after line 2 and putting it there, though I didn’t think that would make a difference. It didn’t.

    I’ve emptied my Safari cache after each change.

    I’ve reloaded WP_includes.

    The thing is, my main site, http://tribeofadmins.com, which is running the same version of WP, doesn’t have this problem. It’s the second domain I added: http://www.jewellyfish.com that is having the issue. I suspect it’s to do with how I installed it, but I don’t get what the problem is.

    People are waiting on me and I’m completely bewildered – help appreciated!

    It’s taken me weeks to find this solution – don’t know why (maybe I included a version number in my search), but here it is: http://wordpress.org/support/topic/230521/page/2?replies=40#post-1262083

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Visual Editor and other links blank in 2.8.4 new install’ is closed to new replies.