Support » How-To and Troubleshooting » visual editor and comments not working

visual editor and comments not working

  • beyondelsewhere



    Suddenly, on October 15 my comments and visual editor stopped working (visual editor does not show up, even with the option checked in profile and if you try to post a comment, you just get a blank page). The day before everything was working just fine. I have no idea what happened to make this all mess up.

    I have done the following to try and fix this:
    – re-installed the files that I thought might have been corrupt
    – completely deleted and then installed WP 2.3 on my server
    – tried changing themes to see if maybe it was just theme related (for the comment problem)
    – contacted my web host to see if they had made any changes to their server/programs that might have suddenly effected my blog.

    None of these yielded any answers.

    No one can comment and I can’t use my visual editor and this is really starting to frustrate me. If someone can please offer some help or miracle solutions I would appreciate it. I don’t want to have to find another blog program since I have grown quite attached to WP, but I will get rid of this if it’s going to be prone to suddenly not working.


Viewing 1 replies (of 1 total)
  • beyondelsewhere


    So I am guessing no one else has this problem or has any idea why it’s happening. This is the second time I have tried to ask for help on the forums about the comments and the second time I haven’t had any replies.

    I would really appreciate some help, please. I’m not too proud to beg. 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘visual editor and comments not working’ is closed to new replies.