Support » How-To and Troubleshooting » Visual editor adding too many returns since upgrade

Visual editor adding too many returns since upgrade

  • Every since I updated from 2.0x to 2.1.2, the Visual Editor is screwed up. I run two installations on the same server, and I think I upgraded them the same way, and one has this problem, the other does not, but I can’t tell exactly what I did wrong:

    When I hit return, it adds two breaks (an immense amount of whitespace). Also, hitting the formatting buttons has no or bad effect (example: hit the bullet button, instantaneously you’ll see a bullet, but then it goes away). All of these problems are ONLY present in my installation (not the other one).

    Here’s what I’ve tried or done:

    • Deactivated EditorMonkey, deleted all associated files.
    • Turn Visual Editor on and then off.
    • Cleared my browser cache. (occurs on all machines, so couldn’t be this).
    • Tried systematically activating and deactivating plugins

    I can’t spot the difference between the installs. Any advice or help is much appreciated.

Viewing 5 replies - 1 through 5 (of 5 total)
  • I’m having the exact same problem, and I posted about it here.

    Same deal as you. I have multiple installs, and only one is acting this way.

    Thanks, tried deleting the cache as well (the “cache” directory contents) like clindsey, to no avail. I also tried creating and logging in as a different user (same problem).

    Please help me or clindsey!

    Here’s a little more experimentation results. In Internet Explorer (I use Firefox), the behavior is very different. When I hit return, only 1 return is put in. If I hit the “bullet” button, however, it asks if I want to navigate away from the current page, but correctly adds a bullet.

    I am using Almost Spring 1.41 with widgets, as well as the WPG2 plugin and Now Reading (problem started before I installed WPG2, though), if it makes any difference. Blog is http://david.kabal.org


    Fixed. Turned out to be the WPG2 WordPress Gallery2 plugin. The new version, 2.1 RC3 seems to work OK.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Visual editor adding too many returns since upgrade’ is closed to new replies.