Support » Fixing WordPress » Visual Edition Not Displaying – Not Plugins or Theme Based

  • Hello!

    I’m currently having issues with my visual editor not displaying when I try and make a post. The text editor works fine, however even after de-activating all my plugins, reverting to the default theme, double checking to make sure the “disable visual editor” box is unchecked on each user’s account, and flushing my browser’s cache, the problem ensues. I went through the forums and am attaching a report for the Javascript debugging:

    Browsers: Chrome, Safari
    SCRIPT DEBUG FIXED?: Nope
    Error: GET http://www.electricbare.com/wp-includes/js/tinymce/plugins/wpfullscreen/plugin.min.js 520 (Origin Error) tinymce.min.js?ver=4021-20140423:4
    Failed to load: http://www.electricbare.com/wp-includes/js/tinymce/plugins/wpfullscreen/plugin.min.js tinymce.min.js?ver=4021-20140423:4
    Expanded Error: GET http://www.electricbare.com/wp-includes/js/tinymce/plugins/wpfullscreen/plugin.min.js 520 (Origin Error) tinymce.min.js?ver=4021-20140423:4
    e tinymce.min.js?ver=4021-20140423:4
    (anonymous function) tinymce.min.js?ver=4021-20140423:4
    o tinymce.min.js?ver=4021-20140423:3
    m tinymce.min.js?ver=4021-20140423:4
    loadScripts tinymce.min.js?ver=4021-20140423:4
    loadQueue tinymce.min.js?ver=4021-20140423:4
    t tinymce.min.js?ver=4021-20140423:8
    N.render tinymce.min.js?ver=4021-20140423:8
    r tinymce.min.js?ver=4021-20140423:9
    (anonymous function) tinymce.min.js?ver=4021-20140423:9
    o tinymce.min.js?ver=4021-20140423:3
    a tinymce.min.js?ver=4021-20140423:9
    i tinymce.min.js?ver=4021-20140423:2
    h tinymce.min.js?ver=4021-20140423:2
    o tinymce.min.js?ver=4021-20140423:2
    Failed to load: http://www.electricbare.com/wp-includes/js/tinymce/plugins/wpfullscreen/plugin.min.js tinymce.min.js?ver=4021-20140423:4
Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder and wp-config.php & root .htaccess files – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    How do I reset the plugins folder via FTP/ PHPMyAdmin?

    Will deleting all my files aside from the ones you listed wipe out any of my custom content or editing to my theme, my posts, plugin settings, etc?

    Tried the above and still no luck. Visual tab is still white even after a clean install and resetting all the plugins.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Visual Edition Not Displaying – Not Plugins or Theme Based’ is closed to new replies.