Visual Composer: lost editing buttons (10 posts)

  1. Nanoue2133
    Posted 2 years ago #

    Since the upgrade to WordPress 3.9: 3 major things changed:

    • I lost the editing buttons in VISUAL COMPOSER.
    • I also have White text on white background
    • It seams that "Text" Tab is becoming "Visual" Tab and "Visual" Tab is becoming "Text" Tab (with all the html codes)

      Here are screen captures that show you my problem


    I tried all of these steps I found on your support forum:

    -I Clear the Browser Cache
    - I De-activated all my plugins.
- re-activated Tiny MCE and Visual Editor Custom Buttons
    - I Installed/activated Use Google Libraries plugin
- I added define( 'CONCATENATE_SCRIPTS', false ); on my wp-config file
as advised here ( http://wordpress.org/support/topic/visual-post-editor-not-working-only-html-post-editor )
    - I Replace TinyMCE Scripts

    And we actually paid for Visual Composer so I hope It WORK'S fine...

    Tank's in advance for help

    I'm on the 3.9 WordPress version.
    Here is a link to my blog: http://lifestylepersonaledge.com/blog/
    I Work with Chrome (and try on Safari)

  2. Praveen
    Posted 2 years ago #

    can you deactivate all the plugins and then set the theme to default 2014 theme and then check ?

  3. Nanoue2133
    Posted 2 years ago #

    Just done it.
    OK, This theme is nice but once I reactivate my pluggins, the same problem happened...

  4. Evan Herman
    Posted 2 years ago #

    Well try and figure out which plugin is causing an issue and reach out to that plugin author, and stop using it temporarily.

  5. Nanoue2133
    Posted 2 years ago #

    I unchecked them all one by one, and never find a difference. Or maybe it's the Visual Composer pluggin WITH WordPress 3.9.

    Visual composer work's fine before the 3.9. And the funny thing is, I manage 2 WordPress sites and BOTH have the same problem since the upgrade.

    Realy bad, cause I liked this simple and user friendly (kind of) Microsoft Word pluggin. And i use to work with it on EVERY post...

  6. Evan Herman
    Posted 2 years ago #

    You'll need to reach out to the author of that premium plugin, and ask them if they support WordPress 3.9.


  7. Nanoue2133
    Posted 2 years ago #

    No need to ask,this is on their home page !:-)


  8. Evan Herman
    Posted 2 years ago #

    Then its probably a conflict with your theme or something similar.

  9. Nanoue2133
    Posted 2 years ago #

    I already change my theme !? It was all the same.

  10. Evan Herman
    Posted 2 years ago #

    I don't know what to tell you. You'll have to reach out to their support as its a premium plugin that we just don't have access too.

Topic Closed

This topic has been closed to new replies.

About this Topic