Support » Plugin: WP Fastest Cache » Visual Composer Grid doesn’t load any more after Update to 0.8.6.5

Viewing 15 replies - 1 through 15 (of 22 total)
  • Plugin Author Emre Vona

    (@emrevona)

    Please contact me via email.

    http://www.wpfastestcache.com/contact-us/

    Thread Starter kwmde

    (@kwmde)

    I sent an email, just check your inbox.

    Same here. Having problems with blank Visual Composer grids. I have to delete cache to get them to show again. For now I’m disabling this plugin on sites where I use VS grids.

    Plugin Author Emre Vona

    (@emrevona)

    Same here. Having problems with blank Visual Composer grids. I have to delete cache to get them to show again.

    Yes, you have to delete cache.

    For now I’m disabling this plugin on sites where I use VS grids.

    This is a chronic issue with the cache plugins.

    Right, I deleted the cache yesterday and the grids re-appeared. Today, the problem returned. I’ve been using WP Fastest Cache on sites with VS grids for almost a year now and never saw this problem until updating to the latest version.

    Plugin Author Emre Vona

    (@emrevona)

    You are right. I had a solution for this situation but WP team did not allow it so I had to remove it.

    Well that’s not good. I’m building more and more sites using VS grids.

    Which specific setting is causing this, “Cache System”? I’d like to leave some of the plugin options turned on if I can. Would I be OK to leave on Minify HTML, Minify CSS, Gzip, and Browser Caching?

    Plugin Author Emre Vona

    (@emrevona)

    I will add the feature which provide “minify” features without “cache system”.

    Hi,

    I have also the same problem. I put in the cache timeout twice a day but after deleting cache, the grids disappear after a few minutes… what can I do ?

    Thanks

    Plugin Author Emre Vona

    (@emrevona)

    Hi, thanks but I already did this and after a few minutes the grids disappear…

    david

    (@brainchild13)

    hi im having the same problem and i realized it happens when you “preload and create the cache of all of the site automaticaly”. i think the preloaded version of the site is html pages that do not include the grid from visual composer due to it being a php request. hence the site loads extremely fast but neglects to run the grid while loading. is there a way to include specific pages or exclude specific pages from the page preloading? is this an option that you can include in an update. i like the plugin. it is the first one that i’ve tried that actually speeds up the website considerably. i read your article on the nonce however, deleting the cache every twelve hours or so doesnt seem to solve the problem because the grid is still unable to load with an html preloaded version of the page

    samnnn

    (@samnnn)

    i have the same problem, i have put in the cache timeout twice a day but after deleting cache, the grids disappear after a few minutes

    Plugin Author Emre Vona

    (@emrevona)

    I answered via email.

    One of Visual Composer programmers gave the solution here:
    https://github.com/websharks/comet-cache/issues/673#issuecomment-273764573

    Add this to your functions.php file to disable the nonce check on post grids. This makes them compatible with cache plugins:
    add_filter('vc_grid_get_grid_data_access','__return_true');

    • This reply was modified 4 years, 10 months ago by Nilo Velez. Reason: escaped code block
Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘Visual Composer Grid doesn’t load any more after Update to 0.8.6.5’ is closed to new replies.