Support » Fixing WordPress » Visual Composer error?

  • I inherited this site as it appears. There was a message in the admin that Visual Composer was required so I installed it but am still seeing the code on the home page (i.e.: [vc_row][vc_column][code][/code][/vc_column][/vc_row][vc_row full_height=”yes” columns_placement=”stretch” equal_height=”yes) Can someone please point me in a direction to correct this. The site looked like this when I was asked to work on it so I don’t even know what the home page is supposed to look like. Please help…!

    Thanks
    Sue

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Sorry, visual composer is a commercial plugin. Commercial products are not supported in this forum. Their support page is here https://codecanyon.net/item/visual-composer-page-builder-for-wordpress/242431/support

    Hello @designbysue

    Make sure you have the VC code copied in the correct Editor.

    My Backend Page looks like this when I edit it via Visual COmposer

    http://nimb.ws/ZYJw87

    Let me know how you backend looks.

    Thanks.

    Kartiks16 – thank you for trying to help. I am not sure what you mean by correct editor. If you mean paste it into the VC editor – I tried that and all I get is the code as shown.

    I think what I need to know is how to translate this code back into what VC should be displaying. The client updated something in Woo Commerce and it broke this page – the plugin for Woo Commerce required VC which was not installed at the time – or at least I think that is what happened.

    Kartiks16 I appreciate your help.

    HudsonValley – will check that out if Kartiks16 can’t help further.

    Also is I installed Visual Composer (which is what was stated as needed in the wordpress admin) but I see references to WPBakery as replacing VC. What is correct? Are there 2 different plugins?

    For anyone else with this issue it was that even though the plugins stated must have Visual Composer – they actually required WPBakery. Once installed and activated I got much closer to what it should be – still have a bit of code displaying but am sure I can get that corrected now.

    Thanks so much Kartiks for your help!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Visual Composer error?’ is closed to new replies.