Support » Plugin: Smart Cookie Kit » Visual Composer compatiblity

  • Hello,

    The plugin is great, thanks, however I have an issue with WPBakery (visual composer).

    I cannot edit a page in which I have extern content (for example a youtube video or facebook posts) in the front end editor. When I open the frontend editor, there is “undefined” displayed and I cannot edit anything.

    It works with the backend editor though.

    When I disable the plugin, the frontend editor works.

    On the console I have this error message :

    SyntaxError: expected expression, got ‘%’
    optedIn /app/plugins/smart-cookie-kit/js/sck.min_2019041101.js:1
    init /app/plugins/smart-cookie-kit/js/sck.min_2019041101.js:1
    <anonyme> /qui-sommes-nous/?vc_editable=true&vc_post_id=692&_vcnonce=14da3e1569:115

    I hope you can help me, thanks anyway

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Visual Composer compatiblity’ is closed to new replies.