Support » Plugin: Frontier Post » Visual and text editor buttons do not appear

  • No matter what I do I can’t get any formatting/editing buttons to appear in either the visual or text editor at all. Clicking the visual/text tabs does nothing at all. All I get is a plain box to type plain text into. I installed Frontier-Buttons but I have the same problem with that plugin as well. I go into it to modify the editor buttons but at the bottom in the preview area nothing changes and once again the Visual/text tab buttons do nothing. I will admit I am somewhat of a newbie so any help or advice would be greatly appreciated! Your Frontier-Posts plugin is EXACTLY what I need and I am so thankful for the development of it, but until I can get the editor buttons to show up I can’t really use it. Thanks in advance!

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’ve tried everything now… Including adding editor-styles.css and going through the instructions to get that working in my theme. I’m completely at a loss. I’ve tried deactivating other plugins that modify the TinyMCE… I’ve tried not using Frontier-buttons at all. No matter what I do, the only editor I get on the front end page is a standard text input box with no edit functions at all.

    Plugin Author finnj

    (@finnj)

    Hi,

    Does this happen for all user profiles, also for admins ?
    Have you tried with standard Theme (ex: Twentyseventeen) ?
    Have you tried to empty your browser cache ?

    To be honest, I am not sure what is happening for you…

    Hi,
    I am facing the same issue. I have also tried everything mentioned above but can’t seem to find a solution. Did you finally manage to find a solution?

    I never did find a way to correct this error. Tried all the things the developer suggested. Happens on any account. I’ve since abandoned the plugin. If the developer can respond that it’s now working ok I will try again.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Visual and text editor buttons do not appear’ is closed to new replies.