Support » Fixing WordPress » visual and html tabs both showing the same (html)

  • Suddenly (on my “edit” pages) my tabs for “visual” and for “html” are showing the same: Both just html code. I can’t get the “visual”.

    This is occurring in all pages and posts.

    Any suggestions?

    (BTW, when are you coming up with another version?)

Viewing 10 replies - 1 through 10 (of 10 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems?

    resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    increasing your available memory?

    Btw http://wordpress.org/about/roadmap/

    Esmi,

    Sorry for my late response. I’m going to try your suggestions. Will let you know how they go.

    thank you.

    Jane

    Okay, Esmi.

    I deactivated the plugins and started reactivating them a few at a time. Then my “visual” reappeared so it’s one of those plugins; I’ll narrow it down shortly. Very interesting.

    Now what’s happened is thaton my Dashboard when I’m working on a page or post, everything is I have three columns – to the left I have my dashboard info (posts, appearance, settings etc.), in the middle I have my working space for my post or page, and the right sidebar HAD the categories, the “published” info, etc. but is now BLANK All that used to be there(e.g. “publish”, “post tags”, etc. in the right sidebar is now down beneath.

    Under “screen options” I have chosen “two columns” but everything is beneath, not next to.

    Any suggestions here?

    Thanks.

    Esmi,

    It’s correct (3 columns) on the “pages” but not on the “posts”.

    All the things from the right sidebar are in one long column for posts only.

    Any ideas?

    Jane

    esmi

    (@esmi)

    Forum Moderator

    Do you have any active plugins? Have you switched to the default theme? What about memory – have you tried increasing it?

    Esmi,

    The memory is increased up to some wildly large number and I’m using PHP5 (Single php.ini). This long column with a blank right sidebar only happened when I deactivated the plugins and got my “visual” back (which is what I was trying to do at that time).

    I subsequently started activating plugins and still have the “visual” tab working properly again (but have just deactivated them for this “test” but that hasn’t affected the blank right sidebar).

    Jane

    Actually, still a problem.

    Both tabs (“visual” and “html”) are showing the “visual”!

    And I still can’t get the right sidebar to show what’s supposed to be there.

    I’ve done everything you suggested, except for resetting the plugins folder (don’t know how to do that) but I have deactivated all the plugins, and the situation persists.

    Thank you.

    The problem persists.

    I guess nobody has any answers on this.

    Maybe I just need to wait for the next version of WordPress to come out – whenever that is going to be – and upgrade everything.

    Well that was certainly strange. After a hiatus working with my blog, I went back to it this morning and – everything was working properly, the right side-bar was there, and the “html” tab showed my html code.

    Another mystery solved – mysteriously – with no explanation.

    I think that was a browser cache problem?
    I use tinymce and when I edit my visual editor, i need to clear my cache to see the new editor

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘visual and html tabs both showing the same (html)’ is closed to new replies.