WordPress.org

Support

Support » How-To and Troubleshooting » Visual and html page editor not toggling

Visual and html page editor not toggling

  • WordPress Editor is stuck in “HTML” view and won’t go to “Visual”, (even though the Visual tab is highlighted) when I’m browsing with Internet Explorer 6.0 (sp2), but it works fine when I use Firefox 2.0 browser on the same laptop. I prefer IE 6.0, so how do I fix this?

    I posted this to a prior thread entitled html editor stuck, but noticed afterward that the thread said “Resolved”. So I’m starting a new thread.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Same problem here… tried re-uploading wp-includes and changing permissions but it’s a no go

    I am having the same issue. I’m hoping that posting an additional comment to this thread might yield some further attention (?).

    Maybe you guys shouldn’t use IE6…

    What would you suggest as an alternative approach if my computer is loaded with the Microsoft suite of products?

    All the PCs with Windows come with all kind of MS products… but that should not stop you from downloading and installing something like FireFox or Opera as a browser.
    http://www.mozilla.com/en-US/firefox/
    http://www.opera.com/

    I downloaded Firefox and it is still not toggling effectively between the Viaual and HTML tabs. Before if would say “error on page” in the lower corner. Now in the Firefox version it says “Done” but won’t transition between the two.
    I have also tried repairing the blog through my host, Network Solutions, which has not eliminated the problem.

    Just one further comment, I have not done any upgrades to versions or themes in the last 3-4 weeks and this is a situation that has really only started in the last 2-3 days. I had been using IE without any issues prior to now.
    Thanks Moshu.

    For the record, I don’t use IE 6 or IE anything.

    The problem just ironed itself out. I wish I could give an explanation of what happened but everything is fine now.

    I have checked in firefox, IE and Safari and have the same issue in all 3. I can’t toggle between visual and html (in fact in visual none of the editing buttons are even appearing). Also it won’t allow me to click on the media buttons to add images to the post. The only thing I can do is plain text posting….

    Using version 2.8

    Would like some help on this

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Visual and html page editor not toggling’ is closed to new replies.
Skip to toolbar