WordPress.org

Support

Support » Plugins and Hacks » Slim Stat Analytics » [Resolved] Visits not tracked, shows 0 visits!

[Resolved] Visits not tracked, shows 0 visits!

Viewing 15 replies - 16 through 30 (of 41 total)
  • Plugin Author Jason Crouse

    @coolmann

    Patch sent 🙂 You will only need basic FTP access to upload the new files, nothing else.

    My website is http://blogueaygana.com/, and slimstat is not counting visitors.

    Can you send me the patch to my email?
    josevega@blogueaygana.com

    Plugin Author Jason Crouse

    @coolmann

    @josevega, files sent 🙂

    It did not work here – any ideas, Camu?

    i have the same problems! after the update..dont’ tracking

    Yep.. Mine quit after upgrading to 2.9. http://www.fidosysop.org

    BTW: Dang nice plugin! Finally a good reason to dump Jetpack!

    Doc

    Plugin Author Jason Crouse

    @coolmann

    TechnoVial, on this site

    http://www.technoviel.de/

    I still see the old javascript being executed, are you sure you replaced all the files I sent you?

    Plugin Author Jason Crouse

    @coolmann

    All right everybody, to those who are experiencing this issue:

    1) temporarily disable the CDN
    2) manually download WP SlimStat again and overwrite the files on your server, I just pushed a bugfix which might help…

    Please post here your feedback once you’ve done both!

    if i can help you…
    i have disabled the javascript mode in general setting (“Turn this feature on if you are using a caching plugin (W3 Total Cache and friends). WP SlimStat will behave pretty much like Google Analytics, and visitors whose browser does not support Javascript will be ignored. A nice side effect is that most spammers, search engines and other crawlers will not be tracked.”
    And now WORK!! tracking is ok!
    For now i bring the mode turn off
    Thank you!

    Plugin Author Jason Crouse

    @coolmann

    @pastore80 that’s what I though, the hotfix I just pushed to the repository should resolve that issue. Can you follow the steps here above and see if the problem is solved?

    I checked files on the FTP, they’re the new ones.
    in wp-slimstat-js.php only line 178 is changed, right?
    I also tried deactivating and activating the plugin, but no change.
    Could this be a caching issue?
    How do I best check if my browser shows the new version?

    i have downloaded the plugin from http://wordpress.org/extend/plugins/wp-slimstat/

    and don’t work!

    CDN on or off makes no difference here. I’m not using any cache either. Last recorded stats were at 03:30 EST.

    Will wait for the update and try that.

    Thanks for the files Camu, but It didn´t work.

    I already uploaded the new files via ftp, then I deactivated the CDN option, but the visitors count is still zero.

    Slimstat is not counting visitors yet.

    Another idea?

    Same here, tried the newer version, no change 🙁

    Now I deactivated the JavaScript option and I can see visits coming in – but the last ~20h are lost. Will stay without JavaScript option until a solution is found…

Viewing 15 replies - 16 through 30 (of 41 total)
  • The topic ‘[Resolved] Visits not tracked, shows 0 visits!’ is closed to new replies.
Skip to toolbar