WordPress.org

Support

Support » Plugins and Hacks » Slim Stat Analytics » [Resolved] Visite a 0

[Resolved] Visite a 0

Viewing 5 replies - 1 through 5 (of 5 total)
  • OK ho risolto reinstallando la versione 2.8.7 che e’ funzionante. Alla prossima.

    Plugin Author Jason Crouse

    @coolmann

    Hi R0ck,

    please don’t forget that this is an English forum, and moderators don’t really like when people post in other languages than English.

    Anyway, thanks to Melinda’s help, I was able to finally identify what the problem could be, and a new version should be released soon.

    If you want to test it in advance to confirm that it works for you too, please contact me at

    la buca delle lettere

    and I’ll send it to you.

    Cheers,
    Camu

    Sorry for the language and thank you.

    I have the same problem.

    Can i test the new version?

    Thank you

    Plugin Author Jason Crouse

    @coolmann

    Hi vaxgelli,

    I could use some test environments to see if the new code is finally addressing the issue. I have narrowed the issue down to a conflict with another plugin, which is overwriting WP SlimStat variables (when JS Mode is on).

    Since I don’t have this plugin on my dev server, I cannot reproduce the issue.

    Would it be possible to get access to your WP setup to run some tests? I promise I won’t break anything 🙂

    If you are willing to help, contact me at

    la buca delle lettere

    Cheers,
    Camu

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Visite a 0’ is closed to new replies.
Skip to toolbar