WordPress.org

Forums

Virtue
[resolved] Virtue theme missing options (26 posts)

  1. TerezaBGD
    Member
    Posted 1 year ago #

    Since recently I have many problems with the theme, such as Add Media button is not working (noting happens when I press the button), than all buttons bellow are missing as well (B btn, I btn, link btn, strong btn...etc) and also all Portfolio Page options are missing. When I was using this theme before, all was ok. Can somebody help pls with this matter? Thx

  2. Kadence Themes
    Member
    Theme Author

    Posted 1 year ago #

    Have you tried disabling plugins that sounds like a plugin conflict.

    What options are you getting on the portfolio page?

    Kadence Themes

  3. TerezaBGD
    Member
    Posted 1 year ago #

    Thank you very much for replying. I don't have many plugins installed and the only one activated was Virtue Toolkit . So I deactivated that one as well, but it doesn't help.

    On portfolio page, below main content/text field, I get only one field Portfolio Post Options which i can not open, like it is inactive.

  4. Kadence Themes
    Member
    Theme Author

    Posted 1 year ago #

    Ok sounds like some major javascript errors, or a database error. Try using the wordpress twenty fourteen theme (make sure the upload buttons are working)
    Then delete virtue and reinstall. Test again.

    If that doesn't work open up the site using google chrome right click and in the popup menu click inspect. In the new inspect tab see if there are any red errors.

    Kadence Themes

  5. TerezaBGD
    Member
    Posted 1 year ago #

    I tried already with twenty twelve and upload buttons are working...i also tried already to reinstall virtue, even with ftp but problem still exist... As per your advice i tried to inspect element and I've got one error ''Uncaught TypeError: Cannot read property 'create' of undefined '' but have no clue what this means :) .

  6. Kadence Themes
    Member
    Theme Author

    Posted 1 year ago #

    Which browser are you using?

    Kadence themes

  7. TerezaBGD
    Member
    Posted 1 year ago #

    google chrome

  8. Kadence Themes
    Member
    Theme Author

    Posted 1 year ago #

    hmm..... Well without seeing it I can't really think of any other things to try....

    Is this on a live site? do you have a link?

    Kadence Themes

  9. TerezaBGD
    Member
    Posted 1 year ago #

    I wanted to launch on Monday :( but ok, let's do it earlier although it's not finished :)
    http://www.terezapetrovic.com/

  10. Kadence Themes
    Member
    Theme Author

    Posted 1 year ago #

    Well everything on the font end looks find...

    The uncaught typeerror, where does it say that is coming from?

    Kadence Themes

  11. TerezaBGD
    Member
    Posted 1 year ago #

    NOt sure where to find this info....is it possible that this has something to do with chrome extension? I ask this because on the screen where this error is shown it also mentioned this extension name but I'm not sure if this is what you asking ...

  12. TerezaBGD
    Member
    Posted 1 year ago #

    the extension is Measure it....

  13. Kadence Themes
    Member
    Theme Author

    Posted 1 year ago #

    oh yeah then it would be the extension. Have you tried disabling it? Or using a different browser?

    Are you running kaspersky internet security?

    Kadence Themes

  14. TerezaBGD
    Member
    Posted 1 year ago #

    I tried also IE but it doesnt work as well :) so i guess it is not because of chrome extension...

  15. TerezaBGD
    Member
    Posted 1 year ago #

    OMG i don't like how this last thing sounds...no I'm not using Kasperski...I use Microsoft Security...

  16. Kadence Themes
    Member
    Theme Author

    Posted 1 year ago #

    You can use kasperski or any local security with the theme it's just me trying to get any information I can about what might be stopping your computer from accessing the theme options. A shot in the dark.

    Well at this point, I don't know what to tell you, without being able to login in and take a look I honestly see no reason why it's not working.

    You can email me a temp login: ben@kadencethemes.com

    Or contact or your hosting provider and see if they can check your error logs for any insight at what might be the issue.

    Kadence Themes

  17. L.Cini
    Member
    Posted 11 months ago #

    this is my problem as well, was there any solution?

  18. MikidelaRosa
    Member
    Posted 7 months ago #

    Same problem here... any solution found?
    please!

    i tryed everything...

    also using Google Chrome, 1and1 server

  19. MikidelaRosa
    Member
    Posted 7 months ago #

    Oh! just got it!

    open your “wp-config.php” file in the root of your WordPress Install.
    Search for this line:

    require_once(ABSPATH . 'wp-settings.php');

    And just before it add this code:

    define('CONCATENATE_SCRIPTS', false );

  20. Kadence Themes
    Member
    Theme Author

    Posted 7 months ago #

    @MikidelaRosa
    Try installing this plugin: https://wordpress.org/plugins/redux-framework/

    1and1 is known for having really low php settings. I would check your max php values like max php memory.

    Kadence Themes

  21. MikidelaRosa
    Member
    Posted 7 months ago #

    Thanks a lot, i tried that before too, but it didn't work, just worked for some (very little) problems.

    define('CONCATENATE_SCRIPTS', false ); solved rest of the problems!

    :)

  22. kritta2363
    Member
    Posted 5 months ago #

    i've tried all of these suggestions - different browser, downloading the redux plug in, turning off all other unnecessary plug ins, etc.. nothing is working. Help!

  23. hannah
    Kadence Theme Support
    Posted 5 months ago #

    Hey kritta2363, what version of wordpress are you using? And do you have the latest version of virtue? Posting a link it always helpful.

    Hannah

  24. kritta2363
    Member
    Posted 5 months ago #

    hannah - i'm currently using wordpress 4.0.1, and the version of virtue I have installed is 2.3.0

    here's my site, about an 1/8 complete :(
    http://www.kristalynn.net

  25. hannah
    Kadence Theme Support
    Posted 5 months ago #

    So are you theme options hidden altogether or can you just not see them? Try deactivating all your plugins. Could be that your php memory is too low in which case you would need to contact your host.

    Hannah

  26. kritta2363
    Member
    Posted 5 months ago #

    I do have theme options, just not the ability to add anything to the Portfolio. Also, I cant see the text when I am editing or posting. I can highlight it and see that it is there, but as I'm typing it looks like nothing. This morning I uninstalled all of wordpress and set up a new database, and re-installed, and these issues are still present.

    I'll contact my host (the wonderful Aplus.net grrr) regarding the php memory, but there is nothing else I use my site for so I dont think this is the issue, but you never know.

    Thanks for the help. If i find a solution, ill post it.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic