WordPress.org

Support

Support » Themes and Templates » [Resolved] Virtue Homepage Posts: Box Outline Missing

[Resolved] Virtue Homepage Posts: Box Outline Missing

  • phottostore
    Member

    @phottostore

    Hi fantastic theme you’ve created.

    Recently i have made changes to the theme colors but the outline box that frames the posts on my homepage is gone, how do i get the outline boxes back? Thks in advance

    The outline boxes as seen on your demo homepage virtue demo

    My hompage missing the outline boxes photto.us.to

Viewing 5 replies - 1 through 5 (of 5 total)
  • phottostore
    Member

    @phottostore

    Anyone? Need to change the border line color around each post on the homepage

    Theme Author Kadence Themes
    Participant

    @britner

    This is becuase your background is black and the border is black only with the alpha channel making it almost transparent. So can’t make black blacker, so you need to add this to your custom css box in the theme options:

    .home_blog article {
    border-color: rgba(255,255,255,.5);
    }

    Kadence Themes

    phottostore
    Member

    @phottostore

    Thanks for the advice, i have added to the custom css but sorry it didnt work.

    The outline box color is grey for the homepage posts which is also the same grey color for the page numbers boxes at shop archives pages.

    Is there a way to change the grey lines to white or any other color that can be visible on my black background?

    Theme Author Kadence Themes
    Participant

    @britner

    So looking at your site, it doesn’t show that you put the css above in your custom css box? Try adding all this:

    nav.woocommerce-pagination ul li a, nav.woocommerce-pagination ul li span {
    border-color: #fff;
    border-color: rgba(255,255,255,.6);
    }
    nav.woocommerce-pagination ul li span.current {
    background: rgba(255,255,255,.2);
    }
    .home_blog article {
    border-color: #fff;
    border-color: rgba(255,255,255,.6);
    }

    Kadence Themes

    phottostore
    Member

    @phottostore

    It works, excellent, thank you very much, really appreciate your time and help.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Virtue Homepage Posts: Box Outline Missing’ is closed to new replies.