Support » Plugin: Checkout Finland for WooCommerce » Virheilmoitus maksupainikkeiden yhteydessä

  • Resolved harzan

    (@harzan)


    Sivustollani näkyy maksupainikkeiden yhteydessä (Maksamalla tilauksen hyväksyt maksuehdot -tekstin yläpuolella) tällainen virheilmoitus:

    Deprecated: idn_to_ascii(): INTL_IDNA_VARIANT_2003 is deprecated in /home/xxxxxx/public_html/wp-content/plugins/op-payment-service-for-woocommerce/vendor/guzzlehttp/guzzle/src/Utils.php on line 35

    Mikähän tuohon voisi olla syynä?

    PHP: 7.3
    WordPress: 5.4.1
    OP Payment Service for WooCommerce: 1.4.0
    WooCommerce: 3.9.3

    • This topic was modified 1 year, 6 months ago by harzan.
    • This topic was modified 1 year, 6 months ago by harzan.
Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Virheilmoitus maksupainikkeiden yhteydessä’ is closed to new replies.