WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Viper’s Video Quicktags – 6.03 Shows Preview Image

[Resolved] Viper’s Video Quicktags – 6.03 Shows Preview Image

  • Hi…

    I upgraded to the latest version of Viper’s Video Quicktags, and now all I get is a preview image of the YouTube video.

    I’ve deactivated ALL my plugins and tried it… still no joy.

    Could anyone help please?

Viewing 9 replies - 1 through 9 (of 9 total)
  • This problem does NOT happen on the settings preview page.

    Please help.

    Same problem here. Vimeo gives a similar problem: there, every embedded video says ‘sorry, video no longer available’ after clicking on play. Clicking further to Vimeo reveils that the video actually is available.

    ingejanse…

    I found out the problem. The footer hook isn’t in your template. I added:

    <?php wp_footer(); ?> immediately before </body>

    Everything works fine now!

    @ othellobloke: thanks! I’ve accidently also figured that out myself last night. Works like a charm again; now only the problem with Vimeo remains.

    ingejanse: got a link to your site so I can test?

    And 6.1.0 won’t use the footer hook. Instead it’ll output the Javascript for each post at the end of that post (rather than waiting to output it all in the footer).

    I’m having this same issue… It displays the video as a linked image but doesn’t allow playback. I See the comment for <?php wp_footer(); ?>… but where would I place this?

    Here is a link to where you can see this issue: http://www.cbfitnesstrainer.com/blog/09-11-2008/jump-roping.html

    Thank YOU Guys…

    This saved my day 🙂

    I placed <?php wp_footer(); ?> in footer.php right before </body>

    Problem solved….

    For people fighting this problem, <?php wp_head(); ?> is what you need now. <?php wp_footer(); ?> no longer makes any difference.

    hi there

    im using latest versions of advanced excerpt and viper. Using WP 2.7.1

    im getting a preview pic when i insert a Youtube video in a post, plus it display this code:

    swfobject.embedSWF(”http://www.youtube.com/v/NIIcZVLXNwc&rel=0&fs=1&showsearch=0&showinfo=0″, “vvq-979-youtube-1″, “400″, “280″, “9″, vvqexpressinstall, vvqflashvars, vvqparams, vvqattributes);

    can some1 pls help me

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Viper’s Video Quicktags – 6.03 Shows Preview Image’ is closed to new replies.
Skip to toolbar