WordPress.org

Forums

ViperBar
Viperbar causing backend issues (5 posts)

  1. mattracz
    Member
    Posted 3 years ago #

    Hey guys, so I am hoping someone can shed some light on this problem I am having. Just installed the ViperBar plugin last night and noticed today when I was trying to move around my widgets in the backend I wasn't able to. I'm having a lot of other problems backend wise as well. I deactivated the plugin and everything works fine. Does anyone happen to know how to fix this?!

    Cheers!

    Matt

  2. goddess_dix
    Member
    Posted 3 years ago #

    Am having the same issue on a client blog - she cannot schedule posts with ViperBar activated. Been experimenting with disable caching, etc. in case of a conflict but seems directly tied to Viperbar - works when it's off, doesn't when it's on...

  3. goddess_dix
    Member
    Posted 3 years ago #

    update- had better luck reverting to last version...

  4. viperchill
    Member
    Plugin Author

    Posted 3 years ago #

    Yeah sorry about that. It seems something went wrong with the last update we pushed to WordPress, the files didn't update properly. I'm glad you figured out that reverting to the last version works! Working getting this fixed now.

  5. graemeboy
    Member
    Posted 3 years ago #

    Issue has been resolved. Problem was due to file corruption during last update.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • ViperBar
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags