Support » Plugin: Jazz Popups » Violates Google interstitial policy

  • gvz2014

    (@gvz2014)


    The plugin is pretty easy to use, but I don’t like the way it looks and there doesn’t seem to be any way to improve it without knowing what the CSS is to fix it.

    The problem is in the way the popover displays. No matter what dimensions you set for it, the rest of the screen is blacked out. This makes it impossible for anyone to see anything on the page, and that means that it violates Google’s interstitial policy.

    If only the popover appeared on top of the page I wanted to use it for, then I’d give it five stars and use it. Instead, I’ve had to uninstall it.

  • The topic ‘Violates Google interstitial policy’ is closed to new replies.