WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Vine doesn't work on my website.

[Resolved] Vine doesn't work on my website.

  • friends93
    Member

    @friends93

    I installed the plugin on my site, I did everything I needed and it does not work. Initially I tested with the vinetwitter account and walked it and when I put the true account that goes with the site does not work yet in a video vine been tweeted by the Twitter account in question.

    I thought it had just the url of the link on twitter, but I was told that it had to operate normally with all the links.

    So I do not know what to do to make it work.

    http://wordpress.org/extend/plugins/latest-vines-widget/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author timwhitlock
    Participant

    @timwhitlock

    Can you please post the username of the Twitter account that has tweeted the Vine?

    friends93
    Member

    @friends93

    The username of the Twitter is @Ride_Sessions

    Plugin Author timwhitlock
    Participant

    @timwhitlock

    Hi. It looks like Twitter doesn’t expand your shrd.by URLs.
    Sorry, I thought it did (in the interests of spam reduction / security).

    To make this work I’d have to expand all URLs in all tweets searched. I won’t be implementing that feature in a hurry I’m afraid, as this will come with a conciderable performance hit and most people share vines using the vine.co URL.

    I may add it later as an optional configuration. I’ll post here if I do.

    Plugin Author timwhitlock
    Participant

    @timwhitlock

    closed as this is unlikely to be implemented in the near future.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Vine doesn't work on my website.’ is closed to new replies.