Support » Plugin: Vimeotheque - Vimeo video importer WordPress plugin » VIMEOTHEQUE – Vimeo search video returns nothing

  • Using Vimeotheque plugin, I tried searching video using the video ID. But it returns nothing not even error message. Page simply refresh.
    When checked on developer tool, I saw this error message
    Unchecked runtime.lastError: The message port closed before a response was received.

    Please help to fix the issue asap

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter pantheah

    (@pantheah)

    When I installed older version 1.2.4., then Im able to import the video. Can you this in later version of plugins

    Plugin Author CodeFlavors

    (@codeflavors)

    Hi,

    I just tested this with latest plugin update and everything works as expected. One thing that could cause this is issues with your Vimeo API client secret and client identifier keys. Have you tried to reset them and re-enter your credentials?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘VIMEOTHEQUE – Vimeo search video returns nothing’ is closed to new replies.