Support » Plugin: Exclusive Addons for Elementor » Vimeo video keeps playing on Background

  • Resolved edvaldoneto12

    (@edvaldoneto12)


    Hi,
    I am using modal popup to play some vimeo videos, but it keeps playing in the background even after I close the popup… how do I stop the video from playing in the background?
    thanks

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author devscred

    (@devscred)

    Hi,

    Could you please share which Theme are you using?
    The URL you have provided requires a Password to Login.
    So we can’t check that.

    I have tested in our Credence Theme along with some other Popular Themes without any such issues.

    The Theme you are using might be creating this.
    You can also test this with some other plugins too.

    Thank You

    Thread Starter edvaldoneto12

    (@edvaldoneto12)

    I am using Hello theme by Elementor.
    the password is: demo22

    Plugin Author devscred

    (@devscred)

    Thank You for sharing the password with us.
    We were able to see the issue in action.

    Please allow us some time to take a close look and get back to you.

    Thank You

    Thread Starter edvaldoneto12

    (@edvaldoneto12)

    Hi,
    I will be waiting for your feedback.

    Thank You

    Plugin Author devscred

    (@devscred)

    Hi,

    Thank you for your patience.
    If you kindly take a look on our Demo Style 5: https://exclusiveaddons.com/modal-popup-demo/

    It’s a Vimeo video.
    It’s loading fine for us.

    On your site, it is most likely a plugin conflict.
    Also, you seem to have Lazy Loading active.

    Could you kindly disable lazy loading and see if it works without it?

    Thank You

    Thread Starter edvaldoneto12

    (@edvaldoneto12)

    Hi,
    Seems like the problem was the lazy loading.

    Thank You.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Vimeo video keeps playing on Background’ is closed to new replies.