Support » Plugin: Lazy Load for Videos » Vimeo Thumbnails

  • Hi there. Thankful for the plugin and hope you can answer this.

    Thumbnails are not displayed on most Vimeo videos. only a blank space appears and nothing else.

    I did my homework, disable plugins, change theme, and even try an older version of the plugin and it’s still the same.

    For youtube it works perfect, but on vimeo I don’t know what happens.
    Thanks in advance for your attention in this regard.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Thread Starter Jaime Rojas

    (@jaime-rojas)

    To whom it May concern:
    I already found the problem. I purchased a paid setup on Vimeo and the plugin appears to have trouble displaying thumbnails when setting a specific domain.

    It is still an excellent plugin, but it would be excellent if you could determine specific domains to display the video without conflict with the plugin.

    Plugin Author kevinweber

    (@kevinweber)

    Hi @jaime-rojas, thanks for reporting this and I’m glad you were able to share the information you shared. Can you share the Vimeo URL you’re using on your site? I’d like to reproduce the issue but don’t have a Vimeo premium account myself.

    Thread Starter Jaime Rojas

    (@jaime-rojas)

    Hi @kevinweber, thank you. Sure. Just give me a domain to share you a “link to specific domain” and then you can realize the problem.

    Regards.

    Plugin Author kevinweber

    (@kevinweber)

    Let’s use this one: https://www.kweber.com/

    Thread Starter Jaime Rojas

    (@jaime-rojas)

    Sorry for the delay. Here is the link to the video. I hope it is helpful.

    Regards

    Thread Starter Jaime Rojas

    (@jaime-rojas)

    Thread Starter Jaime Rojas

    (@jaime-rojas)

    https://vimeo.com/620754685

    Thread Starter Jaime Rojas

    (@jaime-rojas)

    Oops is the latter https://vimeo.com/620754685

    Plugin Author kevinweber

    (@kevinweber)

    I just got to looking into this and I wasn’t able to reproduce the issue. Is this still an issue for you? When I use the Vimeo URL on my local and public WordPress test sites, the thumbnail shows as expected. Do you have a link to a page where I can see the thumbnail not showing?

    Thread Starter Jaime Rojas

    (@jaime-rojas)

    Hi @kevinweber.

    Possibly this is due to the fact that I did not continue to pay the private account, since the project did not offer the expected benefits.

    In the next few weeks I will create a similar project again. I’ll let you know whether or not I have the same problem.

    If the problem persists and I will send you the corresponding links.

    I appreciate your attention, better than many payment plugins.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Vimeo Thumbnails’ is closed to new replies.