Support » Plugin: Tutor LMS - eLearning and online course solution » Vimeo does not work on the Class embed

  • Resolved raulvsjr

    (@raulvsjr)


    Hello

    I have a problem with Vimeo videos, I attached a YouTube video to better explain what is happening.

    Every time you press play, it flashes the screen, but does not play the video.
    Try putting the embed of the video on any page of the website. And it runs normally. It does not work only when it is in the LMS Tutor

    It seems to me that the problem is in the Tutor’s embed.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • I have same problem

    I check the Vimeo Player option on the General Settings and worked.
    Test with YouTube Player.

    Thread Starter raulvsjr

    (@raulvsjr)

    Yago,
    By default the video runs on a Tutor player, to solve the problem while they analyze it, I put the videos to run on the Vimeo player.

    Go to Tutor> Settings> Course … in “Preferred Video Source” check “Vimeo” and “Default Video Source” check “Vimeo”.

    Here it works again.

    Until they manage to solve the problem, I think it is a valid solution.

    Greetings and a good day to you!

    Thank you for contacting us. Yes! We have faced many complaints about this issue. Is your problem happening only when you are using Chrome? If so please try using Firefox and see if the problem happens their. Chances are it won’t.

    This issue is only happening with Chrome. We are trying very hard to fix this and add it in the next release. Until then, you can just select General and select “Vimeo Player”.

    This, we saw, helps resolve the problem for the time being. Hopefully we will fix this issue and release it in the next update.

    Thank you.
    Best Regards,

    Plugin Support Sekander Badsha

    (@badsha_eee)

    Hi,

    We have found the issue and planning to release an update soon.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Vimeo does not work on the Class embed’ is closed to new replies.